Annons
Välkommen till Hyundaiforum.se, ett oberoende forum för Hyundai i Sverige, här kan du diskutera allt om Hyundaibilar med andra likasinnade. Ha en trevlig vistelse!

Säkring till stereo går när jag startar bilen

Här resonerar vi om samtliga årsmodeller av i40.
Användarvisningsbild

Trådskapare
Bilbo
Mindre Miniormedlem
Inlägg: 5
Blev medlem: 06 okt 2019, 19:04

Säkring till stereo går när jag startar bilen

06 okt 2019, 19:29

Problemet började i mars/april i år men hänt mer sällan under sommaren. Nu har det blivit kallare och nu går det inte att byta säkring längre den går varje gång jag startar bilen. Skall tilläggas att den alltid stått i garage under min ägo men fått flytta ut till förmån för en firmabil. Igår och idag har det krävts 2 starter för att bilen ska igång men föjld utav att säkringen till stereon går. I40 årsmodell 13 crdi


Annons
Användarvisningsbild

Pennybridge
Inlägg: 3
Blev medlem: 07 okt 2019, 15:28

Re: Säkring till stereo går när jag startar bilen

07 okt 2019, 15:35

Jag har fått samma problem. Säkring 15A som går till min stereo går så fort jag ska byta den. Trodde först att det sätt en gammal i reserven men köpte ny igår och provade byta. Den gick direkt, det utan att bilen var igång. Någon som vet vad detta kan bero på?


Hyundai i40 -13
Användarvisningsbild

Trådskapare
Bilbo
Mindre Miniormedlem
Inlägg: 5
Blev medlem: 06 okt 2019, 19:04

Re: Säkring till stereo går när jag startar bilen

07 okt 2019, 20:29

Ok. Prova att stänga av säkringspanelen först. Är en gul knapp man trycker ner står on/off på den. Pröva det. Jag börjar fundera på om batteriet är dåligt? Fattar inte vad det kan vara?


Användarvisningsbild

tugge
Mindre Miniormedlem
Inlägg: 5
Blev medlem: 13 okt 2019, 18:48

Re: Säkring till stereo går när jag startar bilen

13 okt 2019, 18:52

Jag har haft samma problem senaste veckorna, kör ni korta sträckor så batteriet inte blir uppladdat ordentligt?

Testa att slå på tändningen utan att starta bilen, stäng av stereon och starta bilen sen. Detta har fungerat för mig.

Läste någonstans att dåligt batteri kan göra att säkringen till stereon löser ut. (Låg batterispänning -> Högre strömförbrukning vid start, antagligen ligger stereon precis på gränsen)





Användarvisningsbild

Trådskapare
Bilbo
Mindre Miniormedlem
Inlägg: 5
Blev medlem: 06 okt 2019, 19:04

Re: Säkring till stereo går när jag startar bilen

14 okt 2019, 16:55

Ok ska testa det. Men nu funkar det. Fick till mig att detta kan hända ifall det är glapp i en mobilladdare. Tagit bort den nu p nu har den inte gått på några dagar.


Användarvisningsbild

Trådskapare
Bilbo
Mindre Miniormedlem
Inlägg: 5
Blev medlem: 06 okt 2019, 19:04

Re: Säkring till stereo går när jag startar bilen

28 okt 2019, 22:40

Får inte det att funka. Kan det vara dåligt batteri? Ngn av er som fått bukt på problemet?


Användarvisningsbild

tugge
Mindre Miniormedlem
Inlägg: 5
Blev medlem: 13 okt 2019, 18:48

Re: Säkring till stereo går när jag startar bilen

29 okt 2019, 06:10

Bilbo skrev:Får inte det att funka. Kan det vara dåligt batteri? Ngn av er som fått bukt på problemet?
Jag har iaf konstaterat att mitt batteri är dåligt, alldeles för låg vilospänning bara efter ett par timmar. Får se om jag hinner köpa nytt idag, annars återkommer jag senare :-)


Användarvisningsbild

Trådskapare
Bilbo
Mindre Miniormedlem
Inlägg: 5
Blev medlem: 06 okt 2019, 19:04

Re: Säkring till stereo går när jag startar bilen

29 okt 2019, 19:49

Ok tack! Återkoppla så fort det vet. Uppskattas verkligen!


Användarvisningsbild

tugge
Mindre Miniormedlem
Inlägg: 5
Blev medlem: 13 okt 2019, 18:48

Re: Säkring till stereo går när jag startar bilen

29 okt 2019, 20:05

Bilbo skrev:Ok tack! Återkoppla så fort det vet. Uppskattas verkligen!
Jag har bytt batteri nu ikväll och än så länge verkar det fungera, men det är för tidigt att säga.
Får låta det gå några dagar och se hur det beter sig. :-)

Hursomhelst, det var väldigt enkelt att byta;
Lossa batteripolerna med 10mm-hylsa (Minus först!), Öppna locket till luftfiltret (två metallclips på höger sida) och vik det lite åt sidan och lyft av säkringsboxen som sitter uppepå batteriet.
Lossa sexkantsskruven med 12mm-hylsa och förlängare i framkant av batteriet och lyft bort fästblecket.
Ur med det gamla batteri i med det nya och montera i omvänd ordning. :-)

Jag köpte Biltemas 70Ah AGM-batteri.


Användarvisningsbild

Laban
Miniormedlem
Inlägg: 29
Blev medlem: 01 aug 2019, 09:19

Re: Säkring till stereo går när jag startar bilen

04 nov 2019, 13:50

Tack för återkoppling - kom gärna tillbaka och meddela om detta löst problemet.


Användarvisningsbild

tugge
Mindre Miniormedlem
Inlägg: 5
Blev medlem: 13 okt 2019, 18:48

Re: Säkring till stereo går när jag startar bilen

04 nov 2019, 14:05

Nu har det gått snart en vecka sen jag bytte batteriet och än så länge har inte säkringen gått sönder, så det känns som att problemet är löst :-)


Användarvisningsbild

Pennybridge
Inlägg: 3
Blev medlem: 07 okt 2019, 15:28

Re: Säkring till stereo går när jag startar bilen

18 jun 2020, 12:36

Mitt fel var displayen. Det var elfel så den kortslöt


Hyundai i40 -13
Användarvisningsbild

Umehyundai
Miniormedlem
Inlägg: 39
Blev medlem: 13 nov 2012, 20:23

Re: Säkring till stereo går när jag startar bilen

03 aug 2020, 21:15

Min stereo vart svart idag och går inte att starta. Vart sitter säkringen? Alla mina säkringar ser hela ut. Se bild.
Bilagor
IMG-20200803-WA0012.jpeg


Användarvisningsbild

Umehyundai
Miniormedlem
Inlägg: 39
Blev medlem: 13 nov 2012, 20:23

Re: Säkring till stereo går när jag startar bilen

06 aug 2020, 20:51

Har ni hittat nåt mera som kan vara orsaken till varför säkringen far? Jag byte mitt standard batteri för 2 år sen och då hade jag inte några problem med att säkringen for.
Jag kan köra 20mil och lyssna på radio utan problem. Sen kommer jag till trafikljus och bilen automatisk stänger av sig och när bilen startar igen så far säkringen.

Nästa gång står jag bara på macken och säkringen far när jag vill ha ner rutorna på bilen utan att ha startat bilen. Endast i tändläge.

Jag kontroll mäte mitt batteri och den visar 12.9v när bilen står.


Användarvisningsbild

Umehyundai
Miniormedlem
Inlägg: 39
Blev medlem: 13 nov 2012, 20:23

Re: Säkring till stereo går när jag startar bilen

06 aug 2020, 20:56

Står även i handboken att säkringen går till Radio, Navigation, Spänningsstabilisator (radio).
Jag har inge navigator, någon som behövt byta Spänningsstabilisatorn? Vart sitter den?


Återgå till "i40"

Stöd WWF - Bli fadder!
Stöd WWF - Bli fadder!